我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品

  • 内容
  • 相关

我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品

前置Mod|插件: 高清修复OptiFine、Vault(必须)| PlaceholderAPI、ProtocolLib、MythicMobs、AuthMe(兼容)

适用版本: 1.12 1.11 1.10 1.9

如果觉得部分的合成不是合理,可以在插件目录plugins的ItemExpansionPack的config.yml文件修改

介绍:

由于国内MOD服务器的内容极为丰富,甚至赶超了许多高版本服务器,但是我不忍心看着纯净服就这样被压制,于是决定推出一款物品扩展来帮助纯净服得到类似于MOD服的体验,当然,国外早就有了这样的插件了,可是需要很高的费用购买,我们为什么不自己开发一款免费的呢?我们不能总是让主动权都在别人手里,于是,这款插件就出炉了,本插件为服务器提供了全新的150种原版物品扩展和几种新的机制,并且所有的概率都是可调控的,玩家可以根据自己的服务器情况,来调整物品的各种概率,搭配材质包和高清修复,效果堪比MOD,并且新增加的机制可以给玩家提供更好的生存续航。此插件可以配合高清修复和材质包,可以达到更好的效果。

演示视频:https://www.bilibili.com/video/av13207090/?p=5

我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品

插件命令和权限:
/itemnew - 权限(ier.adim)为服主和管理员准备的,可以直接拿取物品。
/itemreload - 权限(ier.adim)重载插件。
/itemguide - 权限(ier.guide)打开引导之书界面。
ier.achievement 权限用于玩家打开神典物品。
玩家不需要任何权限,只需修改配置文件即可。


如何给予玩家权限?

/mangaddp builder 权限名


下载和需求:

如果你需要使用插件配套材质包,在玩家的客户端,必须安装Minecraft1.9版本以上,并且使最新的高清修复MOD(OptiFine),然后才能使用材质,否则材质使用会无效,各种新增物品也不会和其他插件冲突。


我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品

游戏截图:

扩展的物品很多,在这里只是截图了 一部分

我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品

我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品

我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品

我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品

我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品

我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品

来自MCBBS论坛http://www.mcbbs.net/thread-718574-1-2.html

搬运授权:

我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品



材质包下载 
百度网盘 蓝奏网盘 
插件下载 
百度网盘 蓝奏网盘 
头像
描述: 一起用互联网帮助更多人

本文标签:这篇文章木有标签

本文作者/发布者《江湖剑客》,转载请保留文章出处。

本文链接:我的世界ItemExpansionPack物品扩展包服务器插件[1.9-1.12.2] 全新170种物品 - https://www.go176.net/post-690.html



发表评论(分享不易,且行且珍惜)

电子邮件地址不会被公开。 必填项已用*标注

剑客网,一起用互联网帮助更多人